Home > WM > VistaでO2 ExecのROMを焼く

VistaでO2 ExecのROMを焼く

ATOK for WMが発売され、さっそくO2 Execにインストールしてみたのだが、なんだか異様に重くなってしまった。Office Mobileの起動に数分かかるというのは、さすがに困る。ATOK for PPCに戻すか、別のROM焼きに挑戦してみるか、でもXPパソコンが手元にないし…とTwitterでつぶやいていたら、VistaパソコンでのROM焼きについて教えていただけた。以前Vista用ドライバとしてダウンロードしていたファイルとは、違うもののようだ。

きとん・とぉぴど[猫弾頭]で紹介されていたxdaでドライバをダウンロードしたところ、無事にVistaでROM焼きできるようになった。ありがとうございました 

新しく焼いてみたのは、Tomal’s – v8.2: WM6.1 Pro

以前のv8.0だとATOK for WMが激重だったが、v8.2にしてからは問題なし。インドネシアのサブSIMか、b-mobile 3GのSIMを入れるつもりなので、MMS Liteはインストールせず。当面は無線LANのみでつかうつもり。

Categories: WM Tags:
  1. 2008/11/05 at 02:39

    padebije さん、こんにちは。以前、私の blog にコメントを下さってありがとうございます。さて、b-mobile 3G の件なんですが、私も最近買った HTC 製🙂 の XPERIA でうまくいかなかったのですが、認証を PAP から CHAP に変えたらうまくいきました。電波はつかんでいるけど、つながらない状況はよく似ているようですので、Universal でも同じような設定になっていたりしないかなと思って、カキコしてみました。

  2. 2008/11/05 at 12:48

    おにくさん
    わざわざ、ありがとうございます!
    実は昨夜半、ブログを拝見し、さっそく試させていただいておりました。結果、やはりダメでした。アンテナ検索中のまま「!」に変わることもなく…。先日、香港で買ってきたLG KS20では問題なくつかえています。KS20でもTreo 750でも、b-mobile 3GのSIMを挿しただけで、アンテナ立ったのですが。場所を変えるなど、もう少し試してみます。

  3. 2008/11/05 at 15:04

    どうも、こんにちは。あ、O2 Exec だと、アンテナ検索の問題だったのですね、、、、ちなみに、Phone のオプションの network 設定で手動で検索、登録などでもやっぱりだめでしょうか。「!」になれば、なんとかなりそうですが、、、(コメントはここの記事のままでよかったですか。)

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: